Welcome! To use this support forum, please Login or Join Today!

   

Synapse slider and IO6/iPad

{name}
RankRank

Total Posts: 43

Joined 2011-05-19

PM

 

Hi Casey

Have you come across any issues with IO6? I thought I had identified issues with jscript sliders elsewhere which were fixed by setting the sliders to slide not fade. However my client is telling me this:

“It looks and works fine on the laptop (windows Internet explorer) but doing silly things on the iPad and the iPhone (both running on safari iOS 6). Every time the slide show moves the main body of the web page goes off then on again like it flashes, looks like the page reloads and makes it very hard to read (probably only a tenth of a second).”

The slideshow is definitely set to “slide”. The site works fine apparently with IO5. The site is the same one as I mentioned in my last PM to you if you need/want to see it in action.

cheers
Nick

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Honestly I haven’t updated to iOS6 yet due to the maps issues. I don’t see what the problem would be unless it has to do with the retina display or a possible update to the mobile Webkit. I’ll ask if anyone I know has updated and if not I’ll go by the Apple store and have a look at the URL tomorrow.


...and If I end up buying a new iPad I’m blaming you wink

{name}
RankRank

Total Posts: 43

Joined 2011-05-19

PM

 

Well, I tried the local Apple store this weekend and couldn’t replicate what my client was reporting. Will take it up with him on Monday.

I was strong willed and managed to resist a new iPad with that great screen - makes Synapse look absolutely stunning though!

{name}
RankRank

Total Posts: 43

Joined 2011-05-19

PM

 

Although we can still see the problem, the client has asked me to lose the slider on all but the home page, so now no problem!

Sometimes feels like we’re back to the browser wars all over again…