Welcome! To use this support forum, please Login or Join Today!

   

Footer Widget Color and Copyright Problem

{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 

Hi guys.

I’m working with the Presstige theme.  Great theme (I really like Onyx, but I think Presstige is now my favorite.)

Two issues I could use some help with or suggestions about.

1.)  Footer widgets: the footer color does not expand to incorporate the content of the widget.  Widget content overflows downward out of the widget color into white of the page.  Your Presstige demo looks like the footer widgets expand downward so that all content of the widget is within the footer widget color.  Is there a fix for this?

2.)  Copyright at bottom of the page:  Unlike Onyx or Impacto or other simplethemes, Presstige seems to have the footer hard-wired to render the copyright symbol, the year “2011” and the name of the blog from the Wordpress setup page.  This creates a couple of problems.  First, when the year changes from 2011 this will be a problem unless the year is rendered via some code that identifies the current year.  Second, most companies will probably NOT want the copyright notice to be assigned to the name of their website, as more often than not, the business name is NOT the same name as the website.  Is there a way to override this or comment out a line in a CSS file, or????

You can view these issues at my test site:  http://www.simplethemes.flam2000.com

Thanks in advance for the help.

Joe Fischer

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi,

For the footer height, this is a fixed value.
You can set this from Appearance → Presstige Options → Layout & Appearance → Footer Height.

To remove the copyright info from the footer, go to Appearance → Editor → Open footer.php and remove two instances of the line below:

echo '©'.$curYear.' '.get_bloginfo ('name');
{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 

Thanks Casey. 

You resolved both problems.

Sorry I missed the obvious footer height setting in the template parameters.

Commenting out the two lines in the footer.php file worked.