Welcome! To use this support forum, please Login or Join Today!

   

How do I get rid of this?

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

I had to redone my site from the bottom up. All of a sudden “You may like” with suggestions are showing up on every page. How do I remove this? And then only keep it on my blog page?

Also, I do I activate my widgets on my blog page again?


Attachments:

https://www.filepicker.io/api/file/QNWFBQQjiNe9eAoceGOw

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It looks like you had a widget loading erroneously. You may need to re-save the page and specify the wide layout so that it does not load. I see now that your logo/header is not displaying properly. You may need to make sure your cache file is writeable (775 or 777) at wp-content/themes/onyx/cache.

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Casey,

Thank you so much! It has been such an ordeal recovering from the hack.

It is gone now so I don’t know if it was cache issue or not. I will note that.

I read your response to “restore site.” I’ve managed to get the widgets on the individual blog posts (http://mindthegappr.com/2013/05/bringing-order-to-your-online-spaces/) by changing manually from wide to right sidebar; however, I’ve been unable to figure out how to get them on the actual blog page (http://mindthegappr.com/ann-sense-blog/). There has to be a way, right? Is there a setting I’m missing?

Again, thank you so much. I really appreciate your help.

Cheers.

Ann Marie

 

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi Ann Marie,

Just to clarify things a bit. If you’ve set your default sidebars to wide, then this is what the blog home is going to obey - as well as any pages/posts that do not yet have a sidebar position set.

You may want to change it to left or right, then just specify your wide pages.

If this is not what you want to do, then you can edit the blog home template from Appearance → Editor → home.php.

Around line #15 you’ll see:

// Uncomment below to override the page layout setting for this template
// Options: left, right, leftright, wide
// $colstyle = "wide";

You could change:

// $colstyle = "wide";

to:

$colstyle = "left";
{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Casey,

Just checking in… I can’t seem to find the editor section in appearance to add that code on this http://mindthegappr.com/ann-sense-blog/ where the widgets show up on the sidebar. I’d love it to look like when you clink on the post like this http://mindthegappr.com/2013/07/paula-deen-what-not-to-tweet-when-your-brand-is-in-crisis/.

Thanks.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi, if you’d like to PM me your wp-admin details I’ll be glad to take a look at your settings and make this change for you.

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Casey,

Went in and made the changes. It hasn’t changed. I’ve attached a screenshot of what I’ve done.

Wouldn’t the change take effect right away?

Please advise.

Thanks.


Attachments:

https://www.filepicker.io/api/file/701ckM6JRKG7lknZXg0E

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It looks like you made the change, but didn’t uncomment the change.

Notice the two slashes.

// $colstyle = "wide";

to:

$colstyle = "left";
{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Oh so take the two slashes away then?

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Casey,

Got it. Fixed it! WOOT!

Thank you sooooo much!

Cheers!

Ann Marie