Welcome! To use this support forum, please Login or Join Today!

   

I cannot get a logo to display!

{name}
Rank

Total Posts: 8

Joined 2013-05-31

PM

 

I have tried several times using both the “Appearance>Onyx Options” tab in the Wordpress control panel as well as manually uploading a new file named “logo.png” via FTP to get a logo to display on my Onyx installation, to no avail. I have tried making it exactly the same size and file type as the default “Onyx” logo. Yet, that is the *ONLY* logo I can get to display. I disabled it by changing it’s name (adding an underscore), but if I change it back to “logo.png,” it magically reappears, yet any file I put in the same folder with the same name, the same pixel dimensions and the same file type does nothing! If I go through the theme “Appearance” options to upload a file, no matter if I use the default file dimensions or try and use my own (I’d rather have my logo appears at about 525 x 125), I get nothing. Does anyone have any suggestions? My client is getting SERIOUSLY ANGRY with my lack of progress.

Thanks!

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi,

Can you share a link/URL to the page so I can see what the markup looks like?

From the sound of things, the wp-content/onyx/cache folder may not be writeable. Try setting the permissions to this folder to 775 or 777.

If this still doesn’t work, you could always FTP and upload wp-content/themes/onyx/*style-x/logo.png (where style-x is you’re selected style. e.g; style5).

Either way, you’ll want to get the cache thing fixed, as this is how Onyx resizes your images across the board (slides, thumbnails, logo, etc.)

Again, if you can post a URL, I may be able to be more accurate in my guess.

{name}
Rank

Total Posts: 8

Joined 2013-05-31

PM

 

http://www.fraternitymanagementgroup.com/wordpress/


As you can see, it’s under construction, but this is a big stumbling block. I’ll probably be bugging you a lot over the next few days with other questions. Thanks!

{name}
Rank

Total Posts: 8

Joined 2013-05-31

PM

 

Thanks! Fixing the permissions did the trick!

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Glad that did the trick. Let me know if you have any other questions.