Welcome! To use this support forum, please Login or Join Today!

   

Active Slider on Front Page

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

I’d like to activate an auto rotating slider of two or three photos with text. Thought it was an option and now I can’t find where to do it. So how do I do that? 

My site is http://www.mindthegappr.com

Thanks!

Ann Marie

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It looks like you have two problems on your hand. You’ll need to address this one first:

The /wp-content/themes/onyx/cache folder is not writeable. You’ll need to change to 777 or 755 (depending on your web server’s settings) before you’re able to see your images. You should be able to do this with your FTP client. If you’re web host has a proprietary file manager, you should be able to do this there as well.

Once corrected, your logo will display and your slideshow will be able to render images as well.

To create a slideshow, see here:
http://www.simplethemes.com/tutorials/help/creating-slideshows

To insert a slideshow, either use one of the bundled content templates (You’ll need to change the slideshow ID to the one you want to use) or use the “Insert Slideshow” button from your editor toolbar.

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Thanks, Casey.

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

I got it working. How do I mimic my current front page (http://mindthegappr.com/)? I’ve tried resizing the photos, but slideshow pushes the copy below them. How can I fix it? Thanks.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

How do I mimic my current front page

I’m not sure what you mean. The text appears to the right of the image for me.

The header still appears to be broken:
http://mindthegappr.com/wp-content/themes/onyx/thumb.php?src=http://mindthegappr.com/wp-content/uploads/2013/02/Mind_The_Gap_3.png&w=950&h=90&zc=0

I see the image is there, so it must be permissions related:
http://mindthegappr.com/wp-content/uploads/2013/02/Mind_The_Gap_3.png

 

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

This is the preview for the slider… the copy isn’t next to the images. I’ve adjusted the size of the slider.

Thanks.


Attachments:

https://www.filepicker.io/api/file/UY7tANjUR0WO4I5LGel8

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It’s difficult to say be the screenshot. Can you provide a live link so I can inspect the elements? It could be that your slideshow is set to a width wider than its parent container.

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

It looks like shit right now… photos aren’t working… I’m beyond frustrated.

http://mindthegappr.com/

{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

And now the photos are working? WTH? So confused at this point.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

I don’t see anything in the source that would tell it to float left (if that’s what you’re attempting).

You might try:

[two_thirds]
[slideshow shortcode….]
[/two_thirds]
[one_third_last]
...content…
[/one_third_last]
{name}
Rank

Total Posts: 13

Joined 2013-06-20

PM

 

Got you. This is the code which show up:

[raw][slideshow effect=“slide” category=“545” width=“600” height=“250” autoplay=“false” speed=“1000” pagination=“true” prevnext=“true”][/raw]

Where do I put the suggested code? Or do I need to go into the style sheet?

Newbie isn’t the right title for me… WPDunce would work better.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM