Welcome! To use this support forum, please Login or Join Today!

   

What the heck am I doing wrong???

{name}
Rank

Total Posts: 2

Joined 2013-11-12

PM

 
I have just purchased the Presstige and Breeze themes.

I am on a Mac so when I download themes the are unzipped. I usually then compress them and then upload into WP.

However, these two theme folders contain 2 zip files. One with the theme and the other with the graphic source zip file.

I have uploaded the theme files but without the graphic source file they do not look the way they should. How do I upload the graphic files?

Do I need to FTP them in?

I tried inserting the graphic source file into the theme file then compresing that into the zip file before loading but it didn't work!!!!
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Hi, I'm sorry you're having issues. I'll do my best to help.

Have you read through the Breeze and Presstige documentation?

The graphic source files aren't intended to be installed. These are useful to developers and designers who wish to make advanced customizations to the original source graphics used in creating the theme itself. The only reason you'd ever need these is if none of the bundled color presets were right for your needs, then you'd edit them in Photoshop or Fireworks and export the slices to the theme (as well as tweaking the CSS).

I don't think this is your problem though. "Why doesn't my theme look exactly like the demo" is a common question. The answer is always the same: You have to insert your own content smile The theme provides the tools necessary to achieve this and the documentation links above should help you along the way. If you still have questions or problems, then you're in the right place. If ever possible, please share or PM a link to me so I can lay eyes on the actual issue.

{name}
Rank

Total Posts: 2

Joined 2013-11-12

PM

 
Well thank you for the reply.

So if the graphic source files are not meant to be uploaded and the theme does not look the same as in demo it is more than just needing to add content!

The graphics/colors are not there at all.

I want the theme to look like it does in the Breeze demo but the theme option colors etc do not provide this at all!

Why is that?
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
It's difficult to say without seeing anything. If you can share a link to something I can look at, I'll be able to identify what might have went wrong.

Is the theme folder in wp-content/themes/breeze? Is the theme activated? Have you set any of the theme options under Appearance → Breeze Options?
{name}
Rank

Total Posts: 2

Joined 2013-11-12

PM

 
Sorry for the stupid questions! I finally went back and watched the very nice install video and I'm up and running!
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
No problem. If you have any other questions just let me know.