Welcome! To use this support forum, please Login or Join Today!

   

Tabs and toggles not working

{name}
Rank

Total Posts: 1

Joined 2012-08-18

PM

 

Hi
The tabs and toggles which were originally working are now not working.
The toggles begin open and stay permanently open. Clikcing on the “plus” or the heading does nothing.
The tabs link to the content alright, but are working like anchors, rather than tabs. The content is all placed vertically on the page and scrolls down to the active tab when clicked.
Wordpress 3.7.1, Orion 2.2
Plugins: Formstack, WooCommerce, Post-Types-Order, Regenerate Thumbnails, WooCommerce Email Validation, WooCommerce Product Details Customiser
I do NOT have Google Analytics plugin.
A couple of links
http://codeblue.wpengine.com/?page_id=16
http://codeblue.wpengine.com/?page_id=89
The site is not live yet but will be in the next couple of weeks. The toggles being open is not the end of the world but just looks uglier than I had planned.
A simple solution would be greatly appreciated!!! I’m a novice wordpress-er so I may have overlooked something simple.
Thanks

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi, It looks like the version of jQuery expected for some third party add-ons is 1.8.3.

You should be able to fix this by opening wp-content/themes/orion/lib/functions/header_functions.php and find:

wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js');

and change to:

wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js');
{name}
Rank

Total Posts: 1

Joined 2012-08-18

PM

 

Ninja!
Thanks Casey.