Welcome! To use this support forum, please Login or Join Today!

You are here → Home :: Forum Home :: General WordPress :: WordPress :: Thread

   

Unable To Insert Content Template or Shortcode

{name}
Rank

Total Posts: 2

Joined 2014-05-25

PM

 
I successfully installed the Onyx theme on my WordPress 3.9.1 site. I am following the Home Page Setup and the Working With Content Templates guides below but it is not working.

http://themes.simplethemes.com/onyx/home-page-setup
http://www.simplethemes.com/tutorials/help/using-content-templates

When I select the three column grid shortcode and click the INSERT SHORTCODE button it returns to CLEAR and the popup window remains open.

Similarly, when I attempt to insert the Content Template - #5 - 2/3 Slider with 3-Column Graphic Intro - and click the INSERT CONTENT button the popup window remains open and it returns to PLEASE SELECT A LAYOUT TO BE INSERTED.

Any ideas on what the problem could be?
{name}
Rank

Total Posts: 12

Joined 2014-05-27

PM

 
I have the exact same issue with inserting any of the visual content templates with orion. I was testing them on a localhost, so I upgraded wamp and have post-type permalinks enabled with vhosts working perfectly, so am really interested to see if you get a response. Also using chrome, I will attempt it explorer and firefox to see if it is caused by my browser as I have had that issue once with magento development.

I get the same lack of inserting content and inserting shortcodes with firefox, explorer and chrome. Are you using the latest version of wordpress.

Changing my browser did not resolve this issue.
{name}
Rank

Total Posts: 2

Joined 2014-05-25

PM

 
Yes, I am running the latest version of WordPress (3.9.1). I have also tried multiple browsers (IE, Chrome, Firefox). I even uninstalled and reinstalled WordPress and the problem still exists. I also downloaded and installed the Orion Theme and had the same problem with that theme as well.

I am really hoping that Tech Support will reply as these features are the reason I purchased themes and a six month membership from this vendor.
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Hi guys, please forgive my delayed reply. I was aware of this issue and pushed up a fix today. If you'll download the latest version of Onyx (v.4.6) you should be all set.

The reason for this loss of functionality with WordPress 3.9 was the TinyMCE editor update.

The latest version provides an update to the editor plugins and also includes support for our Simple Shortcodes plugin which is now required. You should see a notification to install the plugin when you update your theme.
{name}
Rank

Total Posts: 2

Joined 2014-05-25

PM

 
Thanks for the reply, Casey. No problem on the delay. It was a holiday weekend so I really wasn't expecting a reply before today. Besides, my WP site is not live yet. I'm still using FrontPage but I'm in the process of changing over to WordPress.

As for the issue at hand, I figured it was the recent WP update that caused the issue. Your company came highly recommended from the folks at WordCamp Phoenix. I downloaded and installed the updated version of Onyx and the related shortcodes plugin and it worked. Problem solved. Thanks for the fix!