Welcome! To use this support forum, please Login or Join Today!

   

Sidebar will not move to the left of page

{name}
Rank

Total Posts: 4

Joined 2013-10-07

PM

 

The Lightfast template is looking promising but I am unable to move the sidebar to the left of the page.

When I set it to left in the customise menu the sidebar stays on the right but its content moves to the left of the sidebar.

I have the shortcodes plugin installed and activated.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi,

Thanks for letting me know. I’m looking into this now.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

If you have the child theme enabled, you should see an update for v.1.0.2 in your WordPress updates.
Let me know if you run into any more issues or have any questions.

Thanks!

{name}
Rank

Total Posts: 4

Joined 2013-10-07

PM

 

I have installed the update and now the sidebar appears below the content but on the left hand side. I have tried altering the columns to make the sidebar wider but it is the same.

It seems to be fine with a right sidebar, I however would much prefer a left sidebar.

Could I be missing a plugin?

Update.

The sidebar is appearing below the content when set to right or left now.

I am using the child theme, tried the main theme and the result is the same. The update has not worked.

I will roll back the update and work with the sidebar on the right for now and await further instructions.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

I’m sorry you’re still having problems. A few questions first:

<ul>
<li>Have you modified any of the layout functions/hooks in the child theme?</li>
<li>Did you happen to copy the parent theme’s style.css to your child theme? (this file was updated)</li>
<li>Is it possible the CSS is cached in your browser? (I had to clear mine)</li>
<li>Can you provide a link to the site you’re working on? (Feel free to PM if you don’t want it shown publicly)</li>
<li>What web browser are you using?</li>
</ul>

http://d.pr/v/SKGU

{name}
Rank

Total Posts: 4

Joined 2013-10-07

PM

 

I have not modified any of the layout functions or hooks in the child theme.

I did try altering the width of the sidebar to 6 + 10

The parent css has not ben copied, I have just deleted and reloaded the child theme and there is no change.

I am using Firefox, latest and I just tried IE and it is the same with that.

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Ok. This should be resolved now. There was an inconsistency with the 960px view.
Thanks for your patience. This is a new theme, so hopefully this was the only bug smile

{name}
Rank

Total Posts: 4

Joined 2013-10-07

PM

 

It seems to be working fine now thank you.

I like this theme a lot, it loads fast and doesnt have the bloat that others can have. I know others like to have loads of options but I like it fast, clean and uncluttered.