Welcome! To use this support forum, please Login or Join Today!

   

Problems after updating Element 2.5.4 to 2.5.6

{name}
RankRank

Total Posts: 45

Joined 2011-09-28

PM

 

I recently updated my site from Element 2.5.4 to 2.5.6. I have a few problems after the update and after installing Simple Shortcodes plugin.

The slideshow slides don’t load. The slides, slide Featured Images, and slideshows are still in the admin. Flexslider navigation loads, and I can view source and see the ul li structure for the slideshows, but the slide images don’t load..

{name}
RankRank

Total Posts: 45

Joined 2011-09-28

PM

 

I’m also having trouble with 5 and 6-column shortcodes. They just render as text. I’m also including a screenshot of how the slideshow doesn’t load images.


Attachments:

https://www.filepicker.io/api/file/vY1ovYaXQtK9w5zljiYq


Attachments:

https://www.filepicker.io/api/file/IUOmse8dRyCnUY5K5CqN


Attachments:

https://www.filepicker.io/api/file/ovjurKzdSWyiF8EIDhPe

{name}
RankRank

Total Posts: 45

Joined 2011-09-28

PM

 

Another thing is the sidebar shows up on the left even though it’s assigned to the right in both the Theme Options and Post Layout Options:

Attachments:

https://www.filepicker.io/api/file/nJft9dXHQwqzyW7ovtpO


Attachments:

https://www.filepicker.io/api/file/T2AiYdxFSKyIFvHii0I9


Attachments:

https://www.filepicker.io/api/file/MXIIlvtcQhyk93aq7E2v

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Thanks, I noticed this also when testing the issues mentioned in your previous post.

I just pushed up 2.5.7 which fixes the slideshow and column assignment issues as well as an update to the Simple Shortcodes plugin addressing the ‘sixth’ classes.

{name}
RankRank

Total Posts: 45

Joined 2011-09-28

PM

 

Wow, you’re quick! Thanks for the prompt reply and update. I just downloaded and will test it. Thanks again.