Welcome! To use this support forum, please Login or Join Today!

   

Child theme for Impacto

{name}
Rank

Total Posts: 2

Joined 2013-11-11

PM

 
I am trying to install the child theme included with Impacto 5.6.4. When I look in my wp-content/themes folder Impacto is not listed even though it is the active theme. When I try to reinstall the theme I get an error that the folder already exists. When I try to install the child theme I get an error that the parent theme is not found. Using my cpanel file manager I have "show hidden files" checked and don't see the impacto folder anywhere. Does it go by another name?
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Hi,

That sounds really strange. Are you positive you're looking at the same site/directory?

Your folder structure should look something like this:
http://cl.ly/image/2x061Y0a1p07

{name}
Rank

Total Posts: 2

Joined 2013-11-11

PM

 
Strange indeed. That's what I get for working on two different sites at once! Doh! The folder is indeed there as is the Impacto-child folder.

However I'm still not sure how to activate the child theme. At the bottom of the installed themes is a message about Impacto child being broken and the following message

The parent theme is missing. Please install the "impacto" parent theme.
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Sometimes cPanel can be a pain in the rear. If there's a refresh button somewhere, make sure you're not looking at a cached view.

If it complains that the parent theme is missing, it's either missing or empty.
If it is there, make sure it's not empty and that it's permissions are also readable (755) by the web server.

All in all, you should have both the /impacto and /impacto-child folders present in the wp-content/themes directory.

*Feel free to PM or email me your cpanel/ftp and wp-admin info and I'll be glad to take a look at it for you.
{name}
Rank

Total Posts: 2

Joined 2013-11-11

PM

 
Aha! Thanks for the tip. It seems my Impacto theme was installed in a sub directory Impacto/Impacto. So I moved it up a level and reactivated and then was able to activate the child theme.
Thanks!
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Glad you got it resolved. Let me know if you have any other questions regarding setup.