Welcome! To use this support forum, please Login or Join Today!

   

Insecure Page Error on full SSL/TLS Site due to theme

{name}
RankRank

Total Posts: 47

Joined 2012-08-10

PM

 

Hello,


I’m using Synapse 3.1.7 on the latest Wordpress and I run several sites with 100% SSL/TLS.  Unfortunately, I’m seeing some links generated by the theme that are http only.  This causes an error on the site for Firefox and other browsers as it list the site as having “insecure” content.  Is there a plan to fix this in future versions?  It would be even better if we could specify this (http or https as default) in the theme as a whole.

Thanks,
Joe