Welcome! To use this support forum, please Login or Join Today!

   

Submenus detached from menu

{name}
Rank

Total Posts: 12

Joined 2011-05-09

PM

 

Using the Breeze theme, submenus seem to be detached from their parent menu - the space between them meaning that the menu hides while the mouse travels between them.

Screenshot attached and it can be seen at http://cleanbreeze.digitalred.com/ using Style 1 and WP3 menus (ie, manually arranged) and at http://goo.gl/ttGS5 using Style 2 and WP2 style menus (ie, automatically arranged)

Image Attachments

Run_away.jpg

Click thumbnail to see full-size image

{name}
Rank

Total Posts: 12

Joined 2011-05-09

PM

 

Sorry, second post just to attach a second screenshot (they are small but total more than 75 KB)

Image Attachments

Offset.png

Click thumbnail to see full-size image

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

This may be related to a similar issue here http://www.simplethemes.com/support/viewthread/11/#22

Can you try the fix suggested there and let me know if that works? If so, I should probably commit that to trunk.

{name}
Rank

Total Posts: 12

Joined 2011-05-09

PM

 

Excellent, yes that was it.

The original breeze/css/dropdown.css file wasn’t exactly the same as in that post though: it had

/* Has Captions */

#menu_wrap.true #menu ul ul {top: 46px;} 
and not
/* Has Captions */

#menu_wrap.true #menu ul ul {top: 56px;} 

Thank you :)

Image Attachments

Corrected_menu.png

Click thumbnail to see full-size image

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

great. this has been committed to the trunk. thanks.