Welcome! To use this support forum, please Login or Join Today!

   

theme does not declare WooCommerce

{name}
RankRankRank

Total Posts: 99

Joined 2012-11-23

PM

 

As above I’m getting this error theme does not declare WooCommerce
I’m using latest wordpress download and latest mobius theme, so fresh install.

see website: http://wholesale-eliquids.co.nz/

Attachments:

https://www.filepicker.io/api/file/Mt1XiXT4Rg6xuOHqRbj3

thanks peter

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi Peter,

Mobius does not declare WooCommerce functionality by default as it adds unnecessary bloat for users who do not use the plugin.

You can download the Mobius WooCommerce Child theme from here:
https://github.com/simplethemes/mobius-woocommerce

{name}
RankRankRank

Total Posts: 99

Joined 2012-11-23

PM

 

Great worked a treat, thanks Casey