Welcome! To use this support forum, please Login or Join Today!

You are here → Home :: Forum Home :: General WordPress :: WordPress :: Thread

   

Onyx WordPress version compatibility

{name}
Rank

Total Posts: 3

Joined 2016-05-04

PM

 
About to purchase Onyx. what is the minimum version of Wordpress will Onyx work with? have site that have not touched for years (2.8.3 version of wordpress) want to upgrade to current wordpress version. Will upload to my site themes directory and switch to Onyx and upgrade to new WordPress version. Or do you recommend I try a upgrade to 4.5 and then activate the theme. Does that sound like it will work? Did a full backup of site in case of a crash. Talked to my hosting company and they asked what version WordPress would the new theme work with.
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Hi, Yes 2.8.3 is very old. I'd definitely recommend updating first. Also, the fewer plugins you have activated while updating will probably give you more stable results.