Welcome! To use this support forum, please Login or Join Today!

   

How can I remove a teaser?

{name}
Rank

Total Posts: 5

Joined 2016-08-06

PM

 

I am using Lightfast and I can’t work out how NOT to have a teaser on pages I have created with the layout builder.  An example is at: http://www.psyctc.org/pelerinage2016/photos/photos-from-chartres-9816/

I really don’t want/need teasers at all.  Is there some way to switch them off for the whole site?

Sorry if I’m looking through something blindingly obvious!

TIA,

Chris

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

You should just leave the Teaser/Body title empty to disable it.

{name}
Rank

Total Posts: 5

Joined 2016-08-06

PM

 

Thanks.  I should have been clearer.  That’s what I thought works on my other Lightfast site but on this one I get a message saying that I have to fill in both the title and the content of the teaser.  I don’t recall ever having seen this on my other site.  I hope the attached screenshot captures this.  If I press “update” it ... doesn’t! The page stays the same with the teaser I had in there before.

How can I switch this validation off?  I’ve looked in customisation for the theme but I can’t see any option there.  Perhaps it’s another plugin imposing its views on things?  I can make an admin access for you if you want.

TIA,

Chris


Attachments:

https://www.filepicker.io/api/file/peBbqFCVRyidijMHrdlc

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

My apologies for the delayed reply. I’ve pushed up an update (1.0.9) which should resolve this issue.

{name}
Rank

Total Posts: 5

Joined 2016-08-06

PM

 

So glad it wasn’t me being dumb and thanks for the reply.  Real nighmare getting working internet on my travels and I can’t find instructions about downloading updated theme ... it hasn’t come up yet as an automatically recommended update so I assume I have to do it manually. Can you clarify?  (Sorry, now I probably really am being dumb.)  TIA, Chris

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi Chris, Looking at your site, it seems that you’re using the standalone parent theme. Unless the child theme is activated, your theme will not be updated.
https://www.simplethemes.com/theme-docs/lightfast-documentation

Remote updates completely overwrite your parent theme files which could potentially result in lost changes.

I would recommend the following steps:

1.) Backup your current Lightfast parent theme (especially if you’ve modified any files).
2.) Install the Lightfast Child theme per the documentation.
3.) Activate the Lightfast Child theme
4.) Check for updates - You are currently at v.1.0.8. You should see the available update for the current version (v.1.0.9 as of today).