Welcome! To use this support forum, please Login or Join Today!

You are here → Home :: Forum Home :: General WordPress :: WordPress :: Thread

   

Compatibility with Wordpress 4.6.1

{name}
Rank

Total Posts: 5

Joined 2014-05-23

PM

 
WordPress apparently had a number of problems on rollout with its latest upgrade (4.6, now 4.6.1). I am considering upgrading to 4.6.1 and wonder whether my theme (Skeleton) and for the sake of other readers, all your themes, are compatible with 4.6.1. Are there any known issues with SimpleThemes and WordPress 4.6.1?
{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 
Hi, Most of the issues I've seen with 4.6 have affected third party plugins. Our themes aren't built on any complex frameworks that would have any breaking changes. If you run into anything theme related, I'll be glad to help sort it out as quickly as possible.