Welcome! To use this support forum, please Login or Join Today!

   

Settings issue in Mobius Child Theme

{name}
Rank

Total Posts: 5

Joined 2015-09-20

PM

 

Hello,

I have noticed that I can not change any settings in Mobius Child Theme Options v.1.1.
For example, I try to change “Header Logo” link in Appearance -> Theme Options -> Header but all I get is “Not Found”
page in link .com/wp-admin/options.php.

Everything is installed like it is explained in Mobius Theme Documentation and the child theme is active.
Thank you!

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Hi Martin,

Would you be able to send me a URL via PM or email so that I can look into this? If not, what type of OS is your server and PHP version?

{name}
Rank

Total Posts: 5

Joined 2015-09-20

PM

 

Hello Casey,

I have tried to reinstall Theme completely, Mobius and Mobius child but I have same “Not Found” message.
Any ideas?

PHP Version: 5.6.30
WordPress 4.7.4
Apache Version: 2.4.25

Br,
Martin

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

I’m sorry you’re having problems.

If you go to Appearance > Themes and click on Mobius and Mobius Child, what versions are displayed?
Also, are you downloading the theme from your account or reinstalling a local copy of your own?

Currently, the parent theme should be version 1.6 and the theme options URL should be:

yoursite.com/wp-admin/themes.php?page=options-framework
{name}
Rank

Total Posts: 5

Joined 2015-09-20

PM

 

Hello,

Mobius Child Theme Options v.1.1
Mobius Version: 1.7 (new update is available now)

Theme is installed using new theme files downloaded from simplethemes account.

Just in case I even have installed Mobius theme on another domain with fresh Word Press installation copy and the issue is the same.
Cannot change any setting in Mobius Child Theme Options.
Message is always the same. “Not Found” Page is displayed.

Can anyone try to change something in Theme options?
Like Header Logo for example?

Thank you!

{name}
Rank

Total Posts: 5

Joined 2015-09-20

PM

 

I also have increased PHP memory…
Increase PHP Memory to 256MB in wp-config.php file
define( ‘WP_MEMORY_LIMIT’, ‘256M’ );

and in cpanel by Host provider
memory_limit 256M

That didn’t help either :(
Any ideas?

{name}
Rank

Total Posts: 5

Joined 2015-09-20

PM

 

Hello,
Solution is new hosting….

“Problem occurs when you use poor/cheap hosting. The problem is because server can`t write all the options from theme options panel because of large post array and some of these hostings are limited for that.”

On another host provider everything works just fine.
Good to know!