Welcome! To use this support forum, please Login or Join Today!

   

Buttons do not show

{name}
Rank

Total Posts: 4

Joined 2011-09-16

PM

 

When using hyper text link on a specific HubPage that directs to my website. All other times the website buttons are shown.

Example:
on HubPage http://dallas93444.hubpages.com/hub/A-Novice-Constructs-His-Book-Web-Page-The-Process
Then on the hypertext near the bottom… http://www.eyeswideshutanenigma.com when clicked the opening website
(redirected to http://www.eyeswideshutweb.com) displays my home page with no buttons.

From any other source, my website works. I am using Prestige…
Th
.(JavaScript must be enabled to view this email address)

Thanks,
Dallas

here is HTML… when I cannot see my buttons on my website:

<html xmlns:fb=“http://www.facebook.com/2008/fbml”>
<head profile=“http://gmpg.org/xfn/11”>[removed][removed]
<meta http-equiv=“Content-Type” content=“text/html; charset=UTF-8” />
<meta http-equiv=“X-UA-Compatible” content=“IE=edge”/>
<title>Eyes Wide Shut: An Enigma - Sci-Fi Book</title>

<meta http-equiv=“Content-Type” content=“text/html; charset=UTF-8” />


<link rel=“alternate” type=“application/rss+xml” title=“RSS 2.0” href=“http://www.eyeswideshutweb.com/feed/” />
<link rel=“pingback” href=“http://www.eyeswideshutweb.com/xmlrpc.php” />
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/reset.css” rel=“stylesheet” type=“text/css” media=“screen” />
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/grid.css” rel=“stylesheet” type=“text/css” media=“screen” />
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/master.css” rel=“stylesheet” type=“text/css” media=“screen” />
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/dropdown.css” rel=“stylesheet” type=“text/css” media=“screen” />

<!—jQuery and dependencies from st_theme_scripts() in lib/functions/header_functions.php—>
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/style3.css” rel=“stylesheet” type=“text/css” media=“screen” />

<link rel=“canonical” href=“http://www.eyeswideshutweb.com/” />

<meta name=“description” content=“Eyes Wide Shut: An Enigma - Sci-Fi book. A cat parasite, t. gondii discovered that changes human behaviors. Who decides what kind of behaviors?” />
<meta name=“keywords” content=“eyes wide shut,enigma,sci-fi book,cat parasite,t. gondii,best seller,spy,government,book,leader,corrupt,new world order,nwo,air force,mojave,cats,cat,action thriller” />
<link rel=“alternate” type=“application/rss+xml” title=“Eyes Wide Shut: An Enigma » Feed” href=“http://www.eyeswideshutweb.com/feed/” />
<link rel=“alternate” type=“application/rss+xml” title=“Eyes Wide Shut: An Enigma » Comments Feed” href=“http://www.eyeswideshutweb.com/comments/feed/” />
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
[removed][removed]
<link rel=“EditURI” type=“application/rsd+xml” title=“RSD” href=“http://www.eyeswideshutweb.com/xmlrpc.php?rsd” />
<link rel=“wlwmanifest” type=“application/wlwmanifest+xml” href=“http://www.eyeswideshutweb.com/wp-includes/wlwmanifest.xml” />
<link rel=‘index’ title=‘Eyes Wide Shut: An Enigma’ href=‘http://www.eyeswideshutweb.com/’ />
<link rel=‘prev’ title=‘Book Information’ href=‘http://www.eyeswideshutweb.com/book-information/’ />
<link rel=‘next’ title=‘Blog’ href=‘http://www.eyeswideshutweb.com/blog/’ />
<style type=“text/css” media=“screen”>#header {height:82px}#menu li a {padding: 0px 15px;}#menu {padding-top: px;}</style><style type=“text/css”>#wrap {padding-bottom:220px;}#footer {margin-top: -220px; height:220px;}</style>
<!—Avoid Conflicts - Add Custom Javascript and CSS Below wp_head—>

[removed][removed]

<!—Load PrettyPhoto if Requested—>


<!—[if IE 6]>
<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/ie6.css” rel=“stylesheet” type=“text/css” media=“screen” />
[removed][removed]
[removed]
DD_belatedPNG.fix(‘h1#graphic a,span#graphic a,div.top,div.bot,’);
[removed]

<!--[if IE 7]>

<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/ie7.css” rel=“stylesheet” type=“text/css” media=“screen” />

<!--[if IE 8]>

<link href=“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/ie8.css” rel=“stylesheet” type=“text/css” media=“screen” />


<!--[if IE]>

<style type=“text/css”>
#wrapper a.button {behavior: url(“http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/PIE.php”);position: relative;}</style>

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It looks like the domain eyeswideshutanenigma.com is linking to the template files of eyeswideshutweb.com.
The PIE.php file must be on the same domain or Internet Explorer will not render the buttons.

{name}
Rank

Total Posts: 4

Joined 2011-09-16

PM

 

Thanks!

Dallas

{name}
Rank

Total Posts: 4

Joined 2011-09-16

PM

 

Does not fix the problem…

I changed to:
http://www.eyeswideshutweb.com

Same thing…

Dallas

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

When I visit this site and view source:
http://www.eyeswideshutanenigma.com/

All source references are to eyeswideshutweb.com

<!--[if IE]>
<style type="text/css">
#wrapper a.button {behavior: url("http://www.eyeswideshutweb.com/wp-content/themes/presstige/css/PIE.php");position: relative;}</style>
<![endif]-->
{name}
Rank

Total Posts: 4

Joined 2011-09-16

PM

 

neither one works. The button from this sight cannot be seen

Dallas

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

LittleSnapper

{name}
Rank

Total Posts: 7

Joined 2011-08-17

PM

 

Casey, I think he’s saying that both domains don’t show the buttons when clicked- from hubpages. http://www.eyeswideshutanenigma.com or http://www.eyeswideshutweb.com (the concern is not the domain http://www.eyeswideshutanenigma.com but the root domain (the main domain name) http://www.eyeswideshutweb.com (the host url) is not showing the buttons when clicked- visited from hubpages- it’s strange…

Cheers

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

If I go the hubpage at http://dallas93444.hubpages.com/hub/A-Novice-Constructs-His-Book-Web-Page-The-Process I see one outbound link. The URL reads “www.eyeswideshutweb.com” however the href link is to http://www.eyeswideshutanenigma.com - where the problem is.

http://screencast.com/t/lbVacRTIL02i

 

 

{name}
Rank

Total Posts: 7

Joined 2011-08-17

PM

 

Yup, I did look at what your saying, and the url hyperlink needs to link to http://www.eyeswideshutweb.com”  as the hyperlink says. But after the hyperlink is updated will http://www.eyeswideshutweb.com” show the buttons? I like to learn more =)

{name}
Rank

Total Posts: 4

Joined 2011-09-16

PM

 

Yea Haw!

It works!

Appreciate your prompt reply and assistance…

Dallas