Welcome! To use this support forum, please Login or Join Today!

   

Need help fine tuning some slider issues

{name}
Rank

Total Posts: 5

Joined 2011-12-19

PM

 

I’m a newbie to both WordPress and webpage updating.  Using the Presstige theme, and am very happy with it so far.  I’m having an issue with the sliders.  I am using sliders on 13 different pages, with each page featuring a different slideshow.  I’ve figured out how to add a slideshow, and how to add slides to that slideshow.  I’m having an issue with two things.  How do I point each slideshow to the specific page that it will run on, and how to get the slideshows to actually run.  Right now, all I’ve got is one slideshow that is hitting all the pages, and only the first slide for that slideshow takes effect.  No sliding ever happens.  I’m sure this is an easy fix, I’ve just been unable to figure it out.

Any help would be appreciated.

Thanks.

Sean

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

If you’re using a content template that is pre-populated with a slideshow category, you will want to change it.

For new slideshows, you can insert each slideshow into any page/post from the “Insert Slideshow” button within the editor.
http://screencast.com/t/kU8MK5VNKw

At the top, choose which slideshow should be displayed.

Once you click “Insert” this shortcode will be added:

[raw][slideshow effect="slide" category="4" width="600" height="250" autoplay="false" speed="1000" pagination="true" prevnext="true"][/raw]

Notice the category parameter (e.g; category=“4”). In this example, category 4 is your slideshow ID.

There are a number of ways to get the slideshow ID.

You can a.) hover over the URL and see the &tagId; reference
http://screencast.com/t/SirAwMNsl2zX

or b.) just install this plugin http://wordpress.org/extend/plugins/wp-show-ids/

 

 

{name}
Rank

Total Posts: 5

Joined 2011-12-19

PM

 

The category did the trick.  That plugin is a big help too.  Thanks for the tips.