Welcome! To use this support forum, please Login or Join Today!

   

How Do I Narrow Down The Space?

{name}
RankRankRank

Total Posts: 52

Joined 2011-08-15

PM

 

Hi,

Please view the attachment.

How do I narrow down the space between the Main Menu and the Page content?

Only for Page Post and not for Blog Post.

Thanks

Image Attachments

narrowDown.jpg

Click thumbnail to see full-size image

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Only for Page Post and not for Blog Post.

Not totally sure what you mean here. A post is usually a blog post (?)

Regardless, in style.css you will see this:

#content,#sidebar {
 padding-top: 15px;
}

You could add this rule to remove the top padding for all Pages:

body.page #content {
 padding-top: 5px;
}

or for single Posts:

body.single #content {
 padding-top: 5px;
}

 

{name}
RankRankRank

Total Posts: 52

Joined 2011-08-15

PM

 

Hi,

What I meant as Page Post is actually WP Pages. What I meant by Blog Post is WP Posts.

Here are several tries and ALL failed.

———————-STEP1——————————

I went to the style.css PARENT’s theme.

Inserted the code:

body.page #content {
padding-top: 5px;
}

Result => it didn’t budge

———————- STEP 2———————————————————

Then I went to style.css Child Theme, and deleted this line @import url(”../synapse/style.css”).

Then pasted the content of style.css PARENT’s theme in there. Inserted the suggested code.

Result => it didn’t budge

————————- STEP 3————————————————

Then I tried inserting the same code into Style1.css

Nothing happened as well.


————————————————————————————


Need advice on this urgently.

Thanks.

 

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It’s a little difficult to troubleshoot a screenshot. If you could post a URL to the exact pages you want to change, I may be able to be of more help.

{name}
RankRankRank

Total Posts: 52

Joined 2011-08-15

PM

 

Hi Casey,

Please check your PM.

————Resolved below by renaming the directory to “synapse-child”, which is hosted in the server.————-
—————————- My favicon.ico is now pointing correctly——————

Also I took a look at the source file and saw 1 mistake. Don’t know whether it is related or not. But it certainly the reason why my favicon.ico won’t change.

<link rel=“shortcut icon” href=“http://xxxxxx.com/wp-content/themes/synpase-child/images/favicon.ico”>

<link rel=“apple-touch-icon” href=“http://xxxxxx.com/wp-content/themes/synpase-child/images/apple-touch-icon.png”>

<link rel=“apple-touch-icon” sizes=“72x72” href=“http://xxxxxxx.com/wp-content/themes/synpase-child/images/apple-touch-icon-72x72.png” />

<link rel=“apple-touch-icon” sizes=“114x114” href=“http://xxxxxxxx.com/wp-content/themes/synpase-child/images/apple-touch-icon-114x114.png” />


<style type=“text/css”>
body {color:#383838;
font-size:14px;
font-family:“HelveticaNeue”, “Helvetica Neue”, Helvetica, Arial, sans-serif;
font-weight:normal;
font-style:normal;
background:#FFFFFF url(http://xxxxxxxxxxx.com/wp-content/themes/synpase-child/images/style1/header_bg.png) repeat-x top center fixed;
}

—————————————————————————————————————————————————————————————————————————————————-

{name}
RankRankRank

Total Posts: 52

Joined 2011-08-15

PM

 

Hi,

I still cannot resolve the issue, where I need to narrow down the space between the main menu with the page post.

When I checked using Browser Page Source, I noticed there is an AUTOMATIC tags wrapping the first paragraph of the page post. 

<pxxxx </p

How do I get rid of this tag?

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

It sounds like WordPress is automatically adding P tags to unformatted content. This annoys a lot of people like you and I. I’ve added a function to the theme if you’ll add a custom field named wpautop with a value of false then this will disable this “feature” if WordPress for that particular post.

{name}
RankRankRank

Total Posts: 52

Joined 2011-08-15

PM

 

Hi Casey,

THANKS !!!!  I have updated Synapse with the latest version.

... I’m super happy…. It works ! 

Now I can have more control of the design without the autotags.

Thanks again.

{name}
Rank

Total Posts: 4

Joined 2013-02-13

PM

 
Casey - 26 May 2012 09:10 PM

It sounds like WordPress is automatically adding P tags to unformatted content. This annoys a lot of people like you and I. I’ve added a function to the theme if you’ll add a custom field named wpautop with a value of false then this will disable this “feature” if WordPress for that particular post.

Where do we put the custom field? Can you put an example up?

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM