Welcome! To use this support forum, please Login or Join Today!

   

Logo/Header and Internet Explorer

{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 

davidlupberger.com site (AKA RemodelForce.com)—Header w/ logo.png is blocking out content as well as pushing main header menu into strange position
ONLY happens with Internet Explorer—good in Chrome, Safari, Firefox

placed logo.png file in wp-content folder as per directions in theme options.
(worked same way when logo was added within theme options page as well)

Thank you—DesignInk

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Can you tell me what version of IE this is occurring in so that I can test?

{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 

Version 8.0 & 7.0
Can you also email me reply at: .(JavaScript must be enabled to view this email address)
THANK YOU

{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 
Casey - 29 May 2012 01:08 AM

Can you tell me what version of IE this is occurring in so that I can test?

Hi Casey

I’m looking at http://davidlupberger.com/ in Explorer 9.08.8112.16421 (Hows that for exact version)

Thanks

Dan Baumann

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

I can see the issue. There seems to be some inline styles (generated by a plugin perhaps) that are killing the theme styles. I’m not sure what plugin it is but you could try disabling them one at a time and refreshing the page. There seems to be a lot of different plugins competing for control of the styles. I’m not sure if this is of any help, but the styles have something to do with social.