Welcome! To use this support forum, please Login or Join Today!

   

Buttons Not Showing in IE 9

{name}
Rank

Total Posts: 16

Joined 2011-05-09

PM

 

On my site and even in your demo the buttons only display as outlines in IE9. Is this at all related to the trouble we were having with the titles not displaying?
Open these pages in IE9 (As usual it works fine in FireFox and Chrome)
http://davidlupberger.com
http://demos.simplethemes.com/presstige/shortcodes#buttons

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

I’ve just updated the theme to fix this issue.
If you’ll re-download the theme, replace header.php and css/PIE.htc, this should fix it. The demo has been updated as well. Thanks for pointing this out.

{name}
RankRankRankRank

Total Posts: 116

Joined 2011-06-10

PM

 

I just downloaded the theme tonight and my “Big Buttons” are not showing up either.  What should I do?

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

If you can share a link, screenshot, and/or steps to reproduce the problem, I could probably be of better help.

{name}
RankRankRankRank

Total Posts: 116

Joined 2011-06-10

PM

 

I have my site posted at this url: http://www.exactimator.com

{name}
RankRankRankRank

Total Posts: 3667

Joined 2011-04-27

PM

 

Thanks, It looks like an error with the content template markup. My apologies.

I have patched the file /wp-content/themes/presstige/lib/admin/tinymceContent/tinymce.js

If you’ll re-download the theme and update this file, it should now insert the correct code. If you want to manually update the code in your page, switch to HTML view and find:

<div class="button large"><a href="https://www.url.com/">Big Button!</a></div>

Change to:

<div class="button large right">
<a class="button" href="https://www.url.com/">Big Button!</a>
</div>

 

{name}
RankRankRankRank

Total Posts: 116

Joined 2011-06-10

PM

 

Once again, EASY to follow your instructions.  Great service and great theme.  Thanks